Forum Elektroników
elektroniczne forum dla wszystkich



Forum Forum Elektroników Strona Główna Problemy elektroniczne Mio S501
Obecny czas to Wto 8:36, 24 Paź 2017

Odpowiedz do tematu Zobacz poprzedni temat Zobacz następny temat
Autor
lordoflife
początkujący
początkujący



Dołączył: 14 Gru 2014
Posty: 1
Przeczytał: 0 tematów

Ostrzeżeń: 0/8
Skąd: Kraków
Nie 14:41, 14 Gru 2014

Wiadomość
Mio S501
Witam wszystkich Smile
Jestem w posiadaniu nawigacji MIO S501.
Ostatnio dołączyłem ją do PC w celu naładowania baterii. Co okazało się błędem ponieważ po odłączeniu jej od kompa z monitora nie znika ikonka ładowania.
[obrazki.elektroda.pl/9170821700_1418562937.jpg]
Zrobiłem miękki reset co nie przyniosło skutku.
Następnym krokiem było rozebranie obudowy, odpięcie wszystkiego co tylko możliwe tj. głośnika,baterii,ekranu. Po ponownym podłączeniu tych zespołów, wszystko pozostało bez zmian, czyli taki ekran jak powyżej na obrazku.
Nawigacja nie posiada przycisku do hardresetu.
Następnie pobrałem program do tego gps-u i za jego pomocą chciałem się połączyć z urządzeniem aby go sformatować i wgrać nową mapę.
Program niestety urządzenia nie odnalazł ale co ciekawe, mój PC widzi normalnie urządzenie.
[obrazki.elektroda.pl/1809858900_1418563310.jpg]
Tak wygląda ekran nawigacji w po podłączeniu jej do PC.
Macie jakieś pomysły jak rozwiązać mój problem??


Post został pochwalony 0 razy
Zobacz profil autoraZnajdź wszystkie posty lordoflife

Odpowiedz do tematu Strona 1 z 1

Forum Forum Elektroników Strona GłównaProblemy elektroniczneMio S501
Obecny czas to Wto 8:36, 24 Paź 2017
Wszystkie czasy w strefie CET (Europa)
Skocz do:  
Możesz pisać nowe tematy
Możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group - Glass˛ Created by DoubleJ(Jan Jaap)
Regulamin